Please Fix following server errors to install Nimble Ads Application

  1. Required php version 7 or above. Your current php version is 5.6.38 please update php version to install nimble classified application.
  2. This app needs the Open SSL PHP extension.
  3. This app needs the PDO PHP extension.
  4. This app needs the Mbstring PHP extension.
  5. This app needs the XML PHP extension.